搬码资源网广告位 搬码资源网广告位

解决WordPress一直提示翻译需要更新,点了之后还是提示问题

最近wordpress后台经常提示翻译需要更新,点击之后还是不断提示,找了网络上的这个方法可以解决wordpress一直提示翻译需要更新,点了之后还是提示问题。

先是提示有“一些翻译需要更新”。

到了/wp-admin/update-core.PHP页面,点击更新翻译后,提示有几个插件的翻译文件更新成功了。

可是还有提示“一些翻译需要更新”。

再次点击更新翻译,却是长时间无法响应,最后出现错误页面,可能是timeout的错误。尝试多次一样的结果。

后来找到了网上有人遇到类似的问题,解决方法貌似都是:“启用scandir函数”,具体操作是: PHP.ini里面的disable_functions去掉scandir

重启PHP-fpm。

声明:
本站发布的文章及附件仅限用于学习和研究目的;不得将上述内容用于商业或非法用途,否则后果请用户自负。
本站资源来自网络收集,版权争议与本站无关。您必须在下载后的24个小时之内,从您的电脑中彻底删除上述内容。
如果您喜欢该程序,请支持正版软件,得到更好的正版服务。
本文链接:https://www.abnma.com/9762.html,转载请注明出处。
如有侵权,请邮件联系我们删除处理。

0
搬码资源网广告位

评论0

请先

没有账号? 注册  忘记密码?